<?xml version="1.0" encoding="utf-8"?>
<rss version="2.0">
    <channel>
        <title>Recent RFCs</title>
        <link>https://www.rfc-editor.org</link>
        <description>Recently published RFCs</description>
        <lastBuildDate>Fri, 09 Oct 2026 14:23:14 GMT</lastBuildDate>
        <docs>https://validator.w3.org/feed/docs/rss2.html</docs>
        <generator>https://www.npmjs.com/package/feed</generator>
        <language>en-us</language>
        <item>
            <title><![CDATA[RFC 10065: A YANG Data Model and RADIUS Extension for Policy-Based Network Access Control]]></title>
            <link>https://www.rfc-editor.org/info/rfc10065/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10065/</guid>
            <pubDate>Wed, 07 Oct 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[<p>This document defines a YANG data model for policy-based network access control, which enables enforcement of network access control policies based on group identity. This YANG data model extends Access Control Lists (ACLs) with date and time parameters to support schedule-aware policy enforcement.</p><p>Specifically in scenarios where network access is triggered by user authentication, this document defines a mechanism that eases the maintenance of the mapping between a user group identifier and a set of packet header fields to enforce policy-based network access control. Moreover, this document defines a Remote Authentication Dial-in User Service (RADIUS) attribute that is used to communicate the user group identifier as part of identification and authorization information.</p>]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10054: Computing-Aware Traffic Steering (CATS) Problem Statement, Use Cases, and Requirements]]></title>
            <link>https://www.rfc-editor.org/info/rfc10054/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10054/</guid>
            <pubDate>Tue, 06 Oct 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[Distributed computing enhances service response time and energy efficiency by utilizing diverse computing facilities for compute-intensive and delay-sensitive services. To optimize throughput and response time, Computing-Aware Traffic Steering (CATS) selects servers and directs traffic based on compute capabilities and resources, rather than static dispatch or connectivity metrics alone. This document outlines the problem statement and scenarios for CATS within a single domain and drives requirements for the CATS framework.]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10053: A Framework for Computing-Aware Traffic Steering (CATS)]]></title>
            <link>https://www.rfc-editor.org/info/rfc10053/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10053/</guid>
            <pubDate>Tue, 06 Oct 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[<p>This document describes a framework for Computing-Aware Traffic</p><p>Steering (CATS).  Specifically, the document identifies a set of CATS</p><p>functional components, describes their interactions, and provides</p><p>illustrative workflows of the control and data planes.  The framework</p><p>covers only the case of a single service provider.</p>]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10049: Roughtime: A Protocol for Rough Time Synchronization]]></title>
            <link>https://www.rfc-editor.org/info/rfc10049/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10049/</guid>
            <pubDate>Mon, 05 Oct 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[This document describes Roughtime, an experimental protocol that aims to achieve two things: secure, rough time synchronization (even for clients without any idea of what time it is) and a format for clients to report any inconsistencies they observe between timeservers. This document specifies the on-wire protocol required for these goals and discusses aspects of the ecosystem needed for it to work.]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10052: Performance Measurement with Asymmetrical Traffic Using the Simple Two-Way Active Measurement Protocol (STAMP)]]></title>
            <link>https://www.rfc-editor.org/info/rfc10052/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10052/</guid>
            <pubDate>Wed, 30 Sep 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[This document defines an optional extension to the Simple Two-way Active Measurement Protocol (STAMP) that enables a Session-Reflector to send asymmetrical packets, that is, response packets whose size or quantity differs from those sent by the Session-Sender. While standard STAMP exchanges are symmetrical, certain measurement scenarios benefit from reflected packets of different lengths or additional responses to better approximate application traffic conditions. The extension specifies the Reflected Test Packet Control TLV and associated procedures, analyzes challenges in active performance measurement (including in multicast environments), and describes STAMP behaviors to improve measurement efficiency and reduce network impact.]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10050: Protocol-Specific Profiles for JSContact]]></title>
            <link>https://www.rfc-editor.org/info/rfc10050/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10050/</guid>
            <pubDate>Sat, 19 Sep 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[This document defines the "JSContact Profiles" registry, an IANA registry for named subsets of JSContact elements. The document aims to facilitate using JSContact in the context of contact data exchange protocols or other use cases in which supporting all JSContact semantics might be inappropriate.]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10041: Advertising Unreachable Links in OSPF]]></title>
            <link>https://www.rfc-editor.org/info/rfc10041/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10041/</guid>
            <pubDate>Fri, 18 Sep 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[<p>OSPF Router Link State Advertisements (LSAs) use fixed-format encodings that always include advertised links in the default Shortest Path First (SPF) computation. For non-default SPF computations, e.g., Flexible Algorithms as described in RFC 9350, advertised OSPF links are used in the default SPF computation even if this is not intended. In order to advertise these links and not use them in the base SPF calculation, the metric LSLinkInfinity (0xffff) is used to specify that the link is unreachable. If all OSPF routers in an OSPF area support this functionality and have advertised the capability via an area-scoped OSPF Router Information LSA, then links advertised with a metric of LSLinkInfinity are considered unreachable.</p><p>MaxReachableLinkMetric (0xfffe) is defined to provide backward compatible reachability in specifications that previously specified advertisement of MaxLinkMetric (0xffff). This document updates RFC 5443, RFC 6987, RFC 8379, and RFC 8770 with respect to the advertisement of MaxReachableLinkMetric (0xfffe) rather than MaxLinkMetric (0xffff).</p>]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10032: The AEGIS Authenticated Encryption Algorithms]]></title>
            <link>https://www.rfc-editor.org/info/rfc10032/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10032/</guid>
            <pubDate>Fri, 18 Sep 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[<p>This document describes the AEGIS-128L, AEGIS-256, AEGIS-128X, and AEGIS-256X AES-based authenticated encryption with associated data (AEAD) algorithms designed for high-performance applications. It also specifies their use as stream ciphers and message authentication codes (MACs).</p><p>The document is a product of the Crypto Forum Research Group (CFRG).</p>]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10016: System-Defined Configuration]]></title>
            <link>https://www.rfc-editor.org/info/rfc10016/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10016/</guid>
            <pubDate>Wed, 16 Sep 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[<p>The Network Management Datastore Architecture (NMDA) in RFC 8342 defines several configuration datastores holding configuration. The contents of these configuration datastores are controlled by clients. This document introduces the concept of a system configuration datastore holding configuration controlled by the system on which a server is running. The system configuration can be referenced (e.g., leafref) by configuration explicitly created by clients.</p><p>This document updates RFC 8342.</p>]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10040: Locator/ID Separation Protocol (LISP) Geo-Coordinates]]></title>
            <link>https://www.rfc-editor.org/info/rfc10040/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10040/</guid>
            <pubDate>Tue, 15 Sep 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[<p>This document describes how Geo-Coordinates can be used in the Locator/ID Separation Protocol (LISP) and defines a new LISP Canonical Address Format (LCAF) encoding for such Geo-Coordinates.</p><p>This document updates RFC 8060.</p>]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10033: Hash-Based Signatures: State and Backup Management]]></title>
            <link>https://www.rfc-editor.org/info/rfc10033/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10033/</guid>
            <pubDate>Tue, 15 Sep 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[<p>Stateful Hash-Based Signature Schemes (Stateful HBS) such as Leighton-Micali Signature (LMS), Hierarchical Signature System (HSS), eXtended Merkle Signature Scheme (XMSS), and XMSS^MT combine Merkle trees with One-Time Signatures (OTSs) to provide signatures that are resistant against attacks using large-scale quantum computers. Unlike conventional stateless digital signature schemes, Stateful HBS have a state to keep track of which OTS keys have been used, as double-signing with the same OTS key allows forgeries.</p><p>This document provides guidance and catalogs security considerations for the operational and technical aspects of deploying systems that rely on Stateful HBS. Management of the state of the Stateful HBS, including any handling of redundant key material, is a sensitive topic. This document describes some approaches to handle the associated challenges. It also describes the challenges that need to be resolved before certain approaches should be considered.</p>]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10039: Interconnecting EVPN and IPVPN Domains]]></title>
            <link>https://www.rfc-editor.org/info/rfc10039/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10039/</guid>
            <pubDate>Tue, 08 Sep 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[<p>Ethernet Virtual Private Network (EVPN) provides a unified BGP control plane for both intra- and inter-subnet forwarding within tenant networks. When a tenant network spans multiple domains, including any combination of EVPN and IPVPN domains, it becomes necessary to define the interworking mechanisms among these BGP domains (EVPN and IPVPN) to ensure seamless end-to-end tenant connectivity. This document defines these interworking procedures.</p><p>In addition, this document defines a new BGP Path Attribute, referred to as Domain Path (D-PATH), which provides loop prevention for gateway nodes by protecting against control plane loops. The introduction of D-PATH modifies the BGP best-path selection process for Multiprotocol BGP inter-subnet forwarding (ISF) routes of Subsequent Address Family Identifiers (SAFIs) 128 (IPVPN) and 70 (EVPN).</p>]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10042: Post-Quantum/Traditional Hybrid Key Exchange with the Module-Lattice-Based Key-Encapsulation Mechanism for Use in SSH]]></title>
            <link>https://www.rfc-editor.org/info/rfc10042/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10042/</guid>
            <pubDate>Mon, 31 Aug 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[This document defines Post-Quantum Traditional (PQ/T) Hybrid key exchange methods based on the quantum-resistant Module-Lattice-Based Key-Encapsulation Mechanism (ML-KEM) standard and traditional Elliptic-Curve Diffie-Hellman (ECDH) key exchange schemes. These methods are defined for use in the Secure Shell (SSH) transport layer protocol.]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10038: Distributing the Segment Routing over IPv6 (SRv6) Locator Using DHCPv6]]></title>
            <link>https://www.rfc-editor.org/info/rfc10038/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10038/</guid>
            <pubDate>Fri, 28 Aug 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[In an SRv6 network, each SRv6 Segment Endpoint Node must be assigned an SRv6 Locator, and segment identifiers (SIDs) are generated within the address space of this SRv6 Locator. This document describes a method for assigning SRv6 Locators to SRv6 Segment Endpoint Nodes through the Dynamic Host Configuration Protocol for IPv6 (DHCPv6).]]></description>
        </item>
        <item>
            <title><![CDATA[RFC 10037: Registration Data Access Protocol (RDAP) Extension for DNS Time-to-Live (TTL) Values]]></title>
            <link>https://www.rfc-editor.org/info/rfc10037/</link>
            <guid isPermaLink="true">https://www.rfc-editor.org/info/rfc10037/</guid>
            <pubDate>Fri, 28 Aug 2026 00:00:00 GMT</pubDate>
            <description><![CDATA[This document specifies an extension to the Registration Data Access Protocol (RDAP), which allows the Time-to-Live (TTL) values for relevant DNS record types to be included in RDAP responses.]]></description>
        </item>
    </channel>
</rss>